> Upload failed this is not a zip archive


I am trying to upload my submission but am getting the error message that my upload failed because it is not a zip archive. But I zipped it the same way the example was, so I am not sure what the problem is.

Thank you,

Posted by: morgandaly @ Oct. 23, 2022, 12:09 a.m.


I tried again this morning and the exact same *.zip file was able to upload. Not sure what the problem was.


Posted by: morgandaly @ Oct. 23, 2022, 7:46 p.m.


I'm sorry that this happened. I have seen Windows users zip things and it comes out as a *.rar. It does need to be a *.zip and the internal archive needs to be zip format in addition to the folder structure needing to be specific. Glad it worked in the end.

Posted by: challenge-organizer @ Oct. 24, 2022, 1:20 p.m.

It was zipped on a linux machine, and the identical untouched *.zip file uploaded successfully the next day. I did upload from a Windows machine, but that was for both upload attempts.

Posted by: morgandaly @ Oct. 24, 2022, 2:35 p.m.

If that is of any help : I use 7-zip on Windows to produce zip files. The "default" Windows zipper tends to produce unexpected results, as mentioned.

Au plaisir,

Posted by: magou190 @ Oct. 24, 2022, 3:02 p.m.
Post in this thread