> Weird error Message for submission

Again there seems to be an error: for my last submission (10/13/2022 13:17:15). It says:
Traceback (most recent call last):
File "/worker/worker.py", line 1194, in run
shutil.copytree(root_dir, join(temp_dir, "tmpXXXXXX"))
File "/usr/lib/python2.7/shutil.py", line 231, in copytree
raise Error, errors
Error: [('/tmp/codalab/tmpssCaaf/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpXXXXXX/run/temp/tmpX...

and so on.

Do you know this problem? I am not aware of that error.

Posted by: FBehrendt @ Oct. 13, 2022, 1:25 p.m.

Hi Finn,
another user seems to have gotten the same error. Looking into it.

Posted by: kdrukker @ Oct. 13, 2022, 3:27 p.m.

I might have found the issue. the submssion side looked a bit different when i submitted (i was only able to click on the submit button and was asked to upload a container). Now the submission site looks as usual and i will re upload my image and see if it works.

Posted by: FBehrendt @ Oct. 13, 2022, 4:06 p.m.

The submission worked!, thank you!

Posted by: FBehrendt @ Oct. 13, 2022, 4:40 p.m.

Hi FBehrendt,

Glad it worked. I was attempting to stop people for making submissions for a small time while I debugged the system.

Posted by: challenge-organizer @ Oct. 13, 2022, 8:51 p.m.
Post in this thread